[Wine]Re: Photoshop Linux

Caleb O'Connell caleb at mainehost.com
Fri May 6 10:03:21 CDT 2005

I had success installing InDesign 3.0 which will give the same error.  I
changed the setting in wine

"Windows" = "win98"
"Windows" = "win2k"

just for the installation.  Once it finishes successfully, then I switched
back to win98 so as not to break my other installations.  This may work for
Photoshop CS as well.
        Setting it to winxp didn't work either, so it had to be win2k.  It seems as
though the programs don't need any of the extra API calls that win2k or XP
offer, they just want people using one of those systems.  Try it out and
report back for us all.  Thanks.

Rahul Rohilla wrote:

> Hi,
> Can anybody help me how to install Photoshop CS on Fedora 3 using WINE. I
> ran but returned an error message that "Adobe photoshop CS and Image Ready
> can be installed on Windows XP Service Pack1 or Win NT Service pack 4 or
> later" and the setup quits. I tried modifying config file too but the
> error messsage remains the same. Does WINE only emulate WIN98? Can we
> install Win XP Service Pack on Wine and how.
> Thanks
> Rahul
> ---------------------------------
> Do you Yahoo!?
>  Yahoo! Mail - You care about security. So do we.

More information about the wine-users mailing list