[Wine]Re: Help: Failed to create the process heap

Jeffrey Powell jrpinjapan at yahoo.com
Wed May 18 08:20:12 CDT 2005


The source tree was removed long ago so I couldn't do a make uninstall. 

I did remember that the build drops the files in a /usr/local directory
if you you a default configuration. I ran a rpm -q --list on then new
wine and then removed all the named files from  /usr/local/bin
and /usr/local/lib. Additionally I performed a rm -r on
the /usr/local/lib/wine directory. This fixed it since /usr/local/...
has precedence over /usr/lib and /usr/bin.

Thanks for your help.

On Tue, 2005-05-17 at 19:03 +0200, Holly Bostick wrote:

> Jeffrey Powell schreef:
> > 
> > I did do a build from source at one time in the past. Perhaps if I had a
> > filename to do a "find -name" on I could verify that it's not lurking in
> > some non-rpm installed location.
> Actually, you don't need a filename; go to the source directory and run
> (as root)
> make uninstall
> This assumes that you did do a make install at the time you compiled the
> source.
> In any case, this would remove any lurking files installed from the
> source compile.
> Hope this helps,
> Holly

Jeffrey Powell
15953 East 410 Road
Claremore, OK 74017
(918) 341-3917
(626) 354-8768

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.winehq.org/pipermail/wine-users/attachments/20050518/f91d8adf/attachment.htm

More information about the wine-users mailing list