[Wine] Diablo II, Wine and GCC 4.0

Scott Ritchie scott at open-vote.org
Sat Nov 12 14:03:56 CST 2005

On Sat, 2005-11-12 at 08:56 -0700, Kevin DeKorte wrote:
> I was reading the notes about using Diablo II under Wine and I noticed
> that one of the requirements was not to have Wine compiled with gcc 4.0.
> Is this still the case and if so why would the compiler make a
> difference? I know I could run with a cracked version of Diablo II, but
> I would prefer not to. 

Yeah that doesn't really make any sense at all.  Try doing it anyway -
if it works, become an app maintainer and update the Diablo II page in
the AppDB (or just submit a testing result and post a comment).

Scott Ritchie

More information about the wine-users mailing list