[Wine] AutoCAD 2004 requires IE 6

Dan Kegel daniel.r.kegel at gmail.com
Fri Sep 30 16:08:36 CDT 2005

On 9/30/05, Neil Simmonds <nsimmonds at btopenworld.com> wrote:
> I'm trying to get AutoCAD 2004 running in wine 20050725 on Fedora Core 4
> So far I've got to installation of AutoCAD and am getting the message
> that Internet Explorer 6.0 needs to be installed first.  Obviously I
> don't want to do this - can anyone offer any help ?

You might send the MSI error messages you're seeing
to Mike McCormack, who has pledge to fix all MSI-related errors.
See http://thread.gmane.org/gmane.comp.emulators.wine.devel/34482

And you might want to try installing the ActiveX Mozilla control,
just in case AutoCAD really just requires an
implementation of IWebBrowser2.
See http://www.iol.ie/~locka/mozilla/control.htm

More information about the wine-users mailing list