[Wine] Wine and AMD 64 in Suse 9.3

PABLO MARTINEZ-LEGAZPI AGUILO pmartine at ing.uc3m.es
Thu Apr 6 06:33:38 CDT 2006


Yast repositories was misconfigurated,so at least I had:

Wine 0.9.11

I have checked everything but the problem is now the following:

L"Z:\\home\\pablo\\Cosilab\\cosilab-v1.4.0\\Cosilab Installer.msi" 
fixme:msi:MSI_OpenDatabaseW open failed r = 80030050!

Really I will miss my pentium III  with the simple Debian wich did not 
give any problems :(

Thanks a lot for the patience

Pavel Troller <patrol at sinus.cz> dijo:

>> My wine version is 20050211
> Wow!
>  More than a year old wine...
>  But with our flavor of wine :-), the rule "the older, the better" is not
> true. Please try to upgrade wine. During the last year, wine really 
> progressed
> and chances are big that your problems are already solved.
>           With regards, Pavel Troller

Pablo Martinez-Legazpi Aguil&oacute;

More information about the wine-users mailing list