[Wine] OOo 2.0.3: "Missing vcl file" crash after update

Cédric Bhihe cedric.bhihe at ya.com
Thu Aug 10 03:48:40 CDT 2006

Hi all,

This is my first post here and it has to do with installing the 2.0.3
version of the OOo suite as an update to the 2.0.1 version.

I upgraded yesterday on a perfectly stable Win2000-SP4 platform running
JavaRE version 1.5.0 (build 1.5.0_06-b05).

The download of the setup.exe file from the Belgian mirror suggested by
OOo, the subsequent P2P download with BitTorrent and the setup procedure
went very smoothly. I chose to install all components not the custom option.

Then whichever app of the OOo suite I try to launch yields:
"Missing vcl ressource. This indicates that files vital to localization
are missing. You might have a corrupt installation."

I have used the OOo suite for other a year now without problems and I am
puzzled. I am pretty sure that this is not an scarce occurence
as I have seen 3 or 4 similar requests on the net in community forums.
None were helpful.

Could it be that I did an install of OOo_2.0.3_Win32Intel_install.exe
and not of OOo_2.0.3_Win32Intel_install_wJRE.exe ??

As suggested to me by someone else, I run a checksum control on the
downloaded install file OOo_2.0.3_Win32Intel_install.exe using
md5sums.exe. The checksum was correct so the working assumption is that
the downloaded file is not corrupt.

I tried to install again, to no avail. The install program throws me
saying that the package is already installed. Darn right ! I also tried
to install OOo_2.0.3_Win32Intel_install_wJRE.exe (i.e. the same but with
Java bundled in) also to no avail. The install engine message was as
previously reported: namely that OOo 2.0.3 is already installed.

So I am stumped. Can anybody help ? Apparently I am missing something 
important that has to do with Visual Class Libraries (vcl files).


More information about the wine-users mailing list