[Wine] Ubuntu packages for 0.9.18 and .19 broken?

Gavin Hamill gdh at acentral.co.uk
Tue Aug 15 04:31:14 CDT 2006

On Tue, 15 Aug 2006 02:24:24 -0700
Scott Ritchie <scott at open-vote.org> wrote:

> It is possible, and it's happened before, but I'm not sure what it
> could be.  Does the package still break for you when you build it
> yourself? Because Wine shouldn't be able to depend on something not
> present at build time.

Well, I can't build it myself because build-dep can't satisfy all the
dependencies, thus I can't accurately recreate the package
scenario on your machine :)

It must be something daft since the package obviously works for most
people (including my Dapper machine at work).

Is there a way to make apt more verbose about /which/
ones it couldn't satisfy, since I'd rather not pick through
each element of the Build-Depends: line in debian/control manually!


More information about the wine-users mailing list