[Wine] Re: Counter-Strike won't work with 9.0.17

Daniel Skorka skorka at gmx.net
Wed Dec 6 16:50:28 CST 2006

Mercury <nobody at nospam.null> wrote:
> Odd problem. When trying to connect to an internet server in CS running on 
> wine 9.0.17 I get the error "Your version does not match the servers. Please 
> restart game". (Just to clarify, it is CS itself that throws this error)
> I also tried Team Fortress Classic with the same result. I can create a 
> local game server without a problem, but can't connect to any internet game.
> Downgraded to wine 9.0.16 and everything works again. Anyone else 
> encountered this problem? 

Did you re-create ~/.wine between 0.9.16 or at least ran
'wineprefixcreate'? If not, please try at least the latter. If that
doesn't help, it is a regression, and it would be very helpful if you
could do regresion testing [1].


[1] http://winehq.org/site/docs/winedev-guide/x1344

More information about the wine-users mailing list