[Wine] 0.9.27: office 2000 setup fails: MSCOMCTL.OCX

sean seandarcy2 at gmail.com
Sat Dec 9 14:26:21 CST 2006

Trying to install Office 2000 with wine-0.9.27 on Fedora 6.

wine setup works. The install dialog box comes up, and all 
goes well.  The install itself goes for a time, then:

fixme:msi:ACTION_HandleStandardAction unhandled standard 
action L"RemoveFolders"
fixme:msi:msi_unimplemented_action_stub MoveFiles -> 1 
ignored L"MoveFile" table values
err:msi:ACTION_InstallFiles compressed file wasn't extracted 
err:msi:ITERATE_Actions Execution halted, action 
L"InstallExecute" returned 1603
err:msi:ITERATE_Actions Execution halted, action 
L"ExecuteAction" returned 1603
fixme:msi:msi_dialog_set_control_condition Unhandled action 

I've tried putting MSCOMCTL.OCX in drive_c/windows/system32. 
   Same result.

The AppDB also describes this problem:

Is there a native dll I need?

Has anyone actually ever installed Office 2000 on Wine? Or 
is this a regression from prior versions?


More information about the wine-users mailing list