[Wine] Re: Voice of Japan

Gerfried Mangamaniac at gmx.at
Mon Dec 11 14:43:42 CST 2006

The permissions seem to have nothing to do - I changed the permissions
to allow rwx all users but still no sound. 
I got this ALSA error message with some other programms too till I used
the modprobe snd_seq instruktion. Then it worked for the other
If the fixmes really have nothing to do with the problem I have no clue
why it doesnt want to work. 

Am Montag, den 11.12.2006, 12:14 -0800 schrieb Duane Clark:
> Gerfried wrote:
> > Ok noe I got rif of this ALSA error: I just entered modprobe snd_seq
> > (with root privileges) in a shell and voila there was the snd. 
> > 
> > But I still can't hear the Voice.
> What are the permissions on the device file?
> > The last few fixmes I get from VoJ are
> > following: 
> > 
> > fixme:ole:OaBuildVersion Version value not known yet. Please investigate
> > it !
> > ...
> > 
> > I hope anyona can help. Its just so close before it works^^
> I doubt the ole messages have anything to do with it. You can always get 
> rid of them by setting the environment variable WINEDEBUG=fixme-all.
> _______________________________________________
> wine-users mailing list
> wine-users at winehq.org
> http://www.winehq.org/mailman/listinfo/wine-users

More information about the wine-users mailing list