[Wine] Font problems with remote X11 displays

Stealth Dave dave at triplecatproductions.com
Wed Feb 15 22:12:48 CST 2006

I'm trying to use wine on a remote X11 desktop (my Mac iBook), and 
everything works except for the system fonts.  I can see fonts in the 
system menus (File, Edit, Help, etc), but not anywhere else on the 
application.  For example, when I run winecfg on the remote linux box 
(running Slax "Kill Bill" edition), I see *no* text whatsoever.  When 
running winemine, I can only see text in the drop-down menus.  Graphics 
work just fine, and text works fine on the local X11.

I've been experiencing the problem with 0.9.5 and forward, including 
the recently released 0.9.8, as well as 200504-something snapshot (the 
default package with the "Kill Bill" Slax Live-CD).  I'm sure it 
repeats with others as well, I just haven't tried them.  Do I need to 
install fonts on my iBook's X11 server?  If so, where, and which fonts?

- Dave

More information about the wine-users mailing list