[Wine] Font problems with remote X11 displays

Stealth Dave dave at triplecatproductions.com
Thu Feb 16 15:03:53 CST 2006

Okay, after doing *even* *more* Googling (I thought I had done an 
exhaustive search), I found this link:


Which directed me to add these lines to user.reg:

[Software\\Wine\\X11 Driver]

Worked like a charm!  To the devs on the list, could we add these lines 
to the default user.reg with a default value of "Y"?  I find that it's 
easier to change an existing setting than to add a new one.

Thanks, all.
- Dave

On Feb 15, 2006, at 8:12 PM, Stealth Dave wrote:

> I'm trying to use wine on a remote X11 desktop (my Mac iBook), and 
> everything works except for the system fonts.  I can see fonts in the 
> system menus (File, Edit, Help, etc), but not anywhere else on the 
> application.  For example, when I run winecfg on the remote linux box 
> (running Slax "Kill Bill" edition), I see *no* text whatsoever.  When 
> running winemine, I can only see text in the drop-down menus.  
> Graphics work just fine, and text works fine on the local X11.
> I've been experiencing the problem with 0.9.5 and forward, including 
> the recently released 0.9.8, as well as 200504-something snapshot (the 
> default package with the "Kill Bill" Slax Live-CD).  I'm sure it 
> repeats with others as well, I just haven't tried them.  Do I need to 
> install fonts on my iBook's X11 server?  If so, where, and which 
> fonts?
> Thanks,
> - Dave
> _______________________________________________
> wine-users mailing list
> wine-users at winehq.org
> http://www.winehq.org/mailman/listinfo/wine-users

More information about the wine-users mailing list