[Wine] Can not install my bible program

Walt Ogburn reuben at ugcs.caltech.edu
Sat Jan 7 13:47:18 CST 2006

What version of wine are you using?  (From the command line, type "wine
--version")  If it's old, you might want to install a more recent version.

Assuming you have an up-to-date version of wine, you can change the
Windows version to be emulated by running "winecfg".  Try setting it to
Windows XP and see if that makes any difference.

If that doesn't help, you might need to try something else, like
installing Internet Explorer.

Good luck!

On Sat, 7 Jan 2006 jej71659 at comcast.net wrote:

> I am very new to Linux but am enjoying it and liking it very much.  I am
> up and running on debian sarge.  Everything has been smooth except for
> one problem.
> I am invested in the Logos Bible Program and am trying to get it to run
> with wine.  It gives me a textbox that says it must run on windows 98
> ver or higher.  I do not know what else to do.
> I am a minister and must use this program.  What do I do?
> _______________________________________________
> wine-users mailing list
> wine-users at winehq.org
> http://www.winehq.org/mailman/listinfo/wine-users

More information about the wine-users mailing list