[Wine] Re: FC4 - wine 0.9.5 - excel hangs on 'splach screen'

Krister Hallergard krister at hallergard.fsworld.co.uk
Thu Jan 19 09:22:54 CST 2006

No idea, Dan.  Am a newbie to Linux and there should be other people in 
this group who could be able to answer your question better.

Anyway, am trying to evaluate which distro to go with, and one of my 
needs was to be able to open my old wk4 files.  With Mandriva and 
Kubuntu I was not able to install Lotus 123 and later I found that my 
installation of Lotus 123 on FC4 and SuSe was not stable enough, so I 
moved my interest over to Excel, which has filter for wk4.  Fedora and 
SuSe installed fine, but I had to copy over a well functioning .wine 
directory from FC4 to Mandriva and Kubuntu.  Still could not run Excel 
with Mandriva, exited after a few seconds, but this proceedure solved 
the Kubuntu problem.  I did run into permission problems with the copied 
.wine direcotry, but this solved it:
	chown -R krister:krister /home
The to get Excel not to get stuck on the Welcome splash screen I did this:
	wine "C:\Program Files\Microsoft Office\Office\OSA.EXE" -f
and than moved to an xls file, and after that I had no problems.  Did 
you try this?

Dan Sawyer wrote:
> Thanks,
> The error is c: is somehow write protected. It is in fact not, however 
> wine sees it as write protected.
> Do you know what would make wine believe c: is write protected?
> Thanks - Dan
> Krister Hallergard wrote:
>> Dan Sawyer wrote:
>>> The system is FC4 with the latest upgrades installed. Wine is 0.9.5.
>>> The latest wine is doing the best at running Office in a long time. 
>>> Word seems very stable. That said excel is hanging on the splash 
>>> screen. This in an old symptom that keeps re-occurring. DCOM is 
>>> installed correctly. Does anyone know what the cause of he splash 
>>> screen excel is?
>>> Thanks - Dan
>> Had this problem and solved it by - instead of trying to start 
>> excel.exe - opening and office document (xls-file in this case).  
>> Therafter it never happened again.  Excel works fine with FC4 bot not 
>> at all with Mandriva 2006.
>> _______________________________________________
>> wine-users mailing list
>> wine-users at winehq.org
>> http://www.winehq.org/mailman/listinfo/wine-users

More information about the wine-users mailing list