[Wine] 128-bit encryption message since update to 0.9.6

david gnome at hawaii.rr.com
Fri Jan 27 00:02:10 CST 2006

Joachim von Thadden wrote:
> Am Wed, Jan 25, 2006 at 11:06:40PM -1000 schrieb david:
>>I had used WineTools to install IE6 under WINE 0.9.something (0.9.4, I 
>>think). It worked fine to connect to my employer's Citrix server and run 
>>Citrix apps that required 128-bit encryption to run SSL connections. 
>>Since updating WINE to 0.9.6 (via Apt-get, I run Debian), whenever I try 
>>to connect to the Citrix server, I get a message informing me that 
>>128-bit encryption is required and I can't connect. Yet when I check 
>>IE6's About IE option, it tells me that 128-bit encryption is installed.
> At the moment it seems that there are certain drawbacks with WineTools
> and Wine-0.9.6. As the situation with WineTools is undebuggable for
> developers I would suggest you either downgrade Wine to the version you
> had runnig before

I'll think about that. I DIDN'T use WineTools with Wine 0.9.6, I used it 
with 0.9.4. The newer version of Wine is just using the .wine that 0.9.4 
was working fine with.

> or move your WineTools .wine away and use plain Wine.
> In that case you can test whether the error still remains and then make
> a bug report for Wine. Here are two hints for installing IE6 with plain
> Wine: 
> http://gentoo-wiki.com/HOWTO_Install_Internet_Explorer_6_SP1
> http://appdb.winehq.org/appview.php?versionId=469

Thanks. This just reminds me that installing Windows apps under Wine 
needs to be a real priority ... ;-)

gnome at hawaii.rr.com
authenticity, honesty, community

More information about the wine-users mailing list