[Wine] Re: REPOST: No printing possible in wine 0.9.15

Duane Clark dclark at akamail.com
Mon Jul 3 16:31:39 CDT 2006

Sven Rudolph wrote:
> Duane Clark wrote:
>> Now that you have gotten rid of the error messages (I think that is a
>> good sign), have you tried completely deleting (or renaming) your
>> current .wine directory, and allowed Wine to create a new one from
>> scratch? Perhaps some entries were left in the registry that are
>> affecting thing.
> I tried it, but I get the same error messages as before, when I run winecfg:
> wine: creating configuration directory '/home/rudolph/.wine'...
> To use WINEPS you need to install some AFM files.
> fixme:winspool:AddPrinterW DocumentPropertiesW on printer 'L"i560"' fails
> To use WINEPS you need to install some AFM files.
> wine: '/home/rudolph/.wine' created successfully.
> err:winecfg:on_remove_click unixpath: /
> Printing is also not possible, though without error messages. Printing to
> file works.

Ah, I thought you meant those errors had gone away.

I'll renew my offer. Set a WINEDEBUG environment variable to psdrv. 
Delete your .wine. Rerun winecfg. Compress the resulting messages with 
bzip2 and post it. I'll take a look and see if I can figure out what you 
are missing.

More information about the wine-users mailing list