[Wine] wine>0.12 + iexpore + Hebrew

Alon Bar-Lev alon.barlev at gmail.com
Thu Jul 13 15:22:57 CDT 2006


Since wine-0.13 I cannot run IE to render Hebrew pages. Every time
a Hebrew pages is accessed, I get the following dump.
Does anyone know what was the difference between 0.12 and newer that
could have damaged Hebrew support?
The following dump was done using wine-0.17.... Tried with each version
since 0.13... All the same... So I guess something should be solved.

I will be glad to supply more information.
The iexplore was installed using ies4linux latest.

Best Regards,
Alon Bar-Lev.

fixme:shell:NTSHChangeNotifyRegister (0x10028,0x00008003,0x0003f5f4,0x00000410,0x00000001,0x7fb8ea58):semi stub.
fixme:shell:SignalFileOpen (0x00000000):stub.
fixme:hook:IsWinEventHookInstalled (32773)-stub!
fixme:hook:IsWinEventHookInstalled (32773)-stub!
fixme:hook:IsWinEventHookInstalled (32773)-stub!
fixme:ntdll:TIME_GetTZAsStr Can't match system time zone name "IDT", bias=-180 and dst=1 to an entry in TZ_INFO. Please add appropriate entry to TZ_INFO and submit as patch to wine-patches
fixme:hook:IsWinEventHookInstalled (32773)-stub!
fixme:actctx:CreateActCtxW 0x7fb8b9a0 00000008
fixme:actctx:ActivateActCtx 0xf00baa 0x7fb8b768
fixme:actctx:DeactivateActCtx 00000000 00f00bad
wine: Unhandled page fault on write access to 0x00000000 at address 0x7c659e90 (thread 0009), starting debugger...
WineDbg starting on pid 0x8
Unhandled exception: page fault on write access to 0x00000000 in 32-bit code (0x7c659e90).
Register dump:
  CS:0073 SS:007b DS:007b ES:007b FS:003b GS:0033
  EIP:7c659e90 ESP:7fb8bfd0 EBP:7fb8c000 EFLAGS:00010246(   - 00      -RIZP1)
  EAX:00000000 EBX:00000003 ECX:00000001 EDX:00000000
  ESI:00000005 EDI:00000000
Stack dump:
0x7fb8bfd0:  00001108 7c659e90 00000003 00000001
0x7fb8bfe0:  00000001 ffffffff 7d223dd0 7c650088
0x7fb8bff0:  00000528 7d222114 7fb8c048 66672ab2
0x7fb8c000:  00001108 7d22249a 7d222490 0000000e
0x7fb8c010:  7d222100 7d223dd0 000003ff 7d223e10
0x7fb8c020:  7fb8c050 7fa00159 00000001 7fa20100
fixme:ntdll:RtlNtStatusToDosErrorNoTeb no mapping for c0000119
=>1 0x7c659e90 (0x7c659e90)
   2 0x7d22249a (0x7d22249a)
   3 0x00000000 (0x00000000)
0x7c659e90: addl        %eax,0x0(%eax)
=>1 0x7c659e90 (0x7c659e90)
   2 0x7d22249a (0x7d22249a)
   3 0x00000000 (0x00000000)

More information about the wine-users mailing list