[Wine] No fonts are shown in winecfg

Daniel Skorka skorka at gmx.net
Sat Jul 15 11:15:18 CDT 2006

Truppe Steven <steven.truppe at chello.at> wrote:
> i've downloaded the latest wine release and the other packages necessary
> (fontforge, cabextract)

Did you download the source and built it yourself, or did you get the
RPM? In the second case, you don't need fontforge. I also didn't know
cabextract was considered necessary, I have been doing fine without.

> but after the installation was fine i tried to run winecfg ... i see a
> window with a few tabs but i
> see no text at all! I tried to copy some fonts from ie4linux into my
> /home/use/.wine/drive_c/windows/fonts directory but nothing changed.

Did you try 
$ rm -fr ~/.wine && winecfg

> Does someone know where i can get some error output (because a $ find /
> -name "wine*log" shows no file), and how to see text ?? i've searched

Wine doesn't create logfiles. You need to use WINEDEBUG="foo" (see "man
wine") to get more debug information. In your case, I think the correct
debug channel is called "font".


More information about the wine-users mailing list