[Wine] Inability to proceed with installation of Windows app

Leslie Katz lesliek at ozemail.com.au
Mon Jul 24 02:57:06 CDT 2006

I used to use Windows; now I use Linux. One application I used under 
Windows was MS Money; under Linux, I've been using Gnucash instead. 
However, Gnucash has been causing me some problems recently, so I 
thought of trying to use Wine to run my old copy of MS Money under Linux.

I downloaded and installed an RPM of Wine for my distribution, 
wine-core-0.9.16-2.fc3.i386.rpm. That done, I used IEs4Linux to get 
MSIE6 running with Wine. I can browse with MSIE6, but really installed 
it because it's said to be necessary to have a working version of MSIE 
in order to install MS Money.

I next tried to install MS Money from CD-ROM. However, when I ran the 
setup utility, I couldn't proceed because the successive installation 
windows were all blank, though buttons in the windows (also blank) did 

I didn't find any reference to such a problem in the Wine documentation 
and don't know what its cause might be. I do have a folder called fonts 
in c:\windows with 40 items in it and MSIE6 appears to work properly so 
far as text is concerned, given my brief use of it.

Do I need additional fonts or is there some other reason why the 
installation text doesn't appear?

Thanks for your attention,


More information about the wine-users mailing list