[Wine] No printing possible in wine 0.9.15

Detlef Riekenberg wine.dev at web.de
Wed Jun 14 09:07:42 CDT 2006

Hi Sven Rudolph:

> I just installed wine-0.9.15, because I wasn't able to print with
> wine-0.9.8, but unfortunately the problem persists.

> Printer: Cups-1.1.23 on separate machine (Gentoo 2006.0), on localhost only
> cupsclient

The "lpr" - command must be installed and your Printer must have an
entry in "/etc/printcap", when CUPS is not used (libcups.so).

>   wine: creating configuration directory '/home/sven/.wine'...
>   To use WINEPS you need to install some AFM files.

Where is the Problem?
Simple do it.

Searching Google for "afm files" => font - related

You need "gsfonts":
Fonts for the Ghostscript interpreter(s)
These are free look-alike fonts of the Adobe PostScript fonts.
Recommended for all flavors of Ghostscript (gs-gpl, gs-afpl and gs-esp).

Does it work now?

By By ...
      ... Detlef

More information about the wine-users mailing list