[Wine] Diablo II FreeBSD 6.1

Christoffer Nihplod Löfstedt nihplod at isumiskennel.com
Thu Oct 26 19:51:06 CDT 2006

I have tried to play the game now for a while but it still keeps not working
at all.

Singleplayer works like a charm.
Closed bnet works like a charm to enter and se the chat and such. But i
cannot join or create a game. Ive been searching around for an good
solution and everyone speaks about /etc/hosts and ive tried every different
solution with the hosts file.

Your connection has been interrupted is still the message i get when i
tries to enter a game. I have disabled sound and ive tried fullscreen and
windowed and i get the same error. I use a fixed exe with the
D2Loader-current.sh wich actually gave an error when i started it the first
time. so i changed that it complained about on line 110 about a "&" wich
was to much according fbsd. Then the game started and everything worked
perfectly. But bnet doesnt work at all to join games.

I tried to create an ordinary multiplayer game and to join and that works
perfectly. It is only battlenet who hates me. And its only there i play.

I hope someone can think about a solution or something.

Regards Nihplod

More information about the wine-users mailing list