[Wine] Wine doesn't work?

Evil Jay wine at eternaldusk.com
Sat Sep 16 08:18:42 CDT 2006

Try running "wine (windows.exe)" from the command line to see if it
gives you a better error.  If it works when you try it in that manner,
it's a problem with the slackware package and should be directed to
whomever maintains it.

Why run emule instead of the native Linux amule (http://www.amule.org)?

Matthew L Reed wrote:
> Clean install of Slackware 10.2. Wine 0.9.20. Downloaded slackware
> package.
> Installed with KPackage via KDE, no errors. I have several Windows
> apps that
> I used under Wine with Slackware 10.0. I right click on executable,
> select
> Wine Windows Emulator, I can see in the process table Wineserver,
> wine-preloader, and wineprefixcreator(?). Then they all go away, and
> nothing
> happens. It doesn't matter which windows executable I try. The three I've
> used sucessfully in the past is emule, totalcommander, and winmx. I've
> run
> emule and winmx 24/7 for a long time, it works(worked) great.
> Where to start troubleshooting? With Slackware 10.0 and older wine
> version
> (9.18 or so?) this all worked fine, I'm not sure if it's the current wine
> version or Slackware 10.2.
> _______________________________________________
> wine-users mailing list
> wine-users at winehq.org
> http://www.winehq.org/mailman/listinfo/wine-users

More information about the wine-users mailing list