[Wine] Ford Tech Serv app does not work

L. Rahyen research at science.su
Sun Apr 22 20:19:56 CDT 2007

Sunday April 22 2007 23:11、David Anderson さんは書きました:
> L. Rahyen wrote:
> > Saturday April 21 2007 16:18、David Anderson さんは書きました:
> >> the app exe ( installed on disk) cannot seem to find
> >> the cd
> >
> > 	Do you have correct CD-ROM setup in Wine?
> > 	Run winecfg, go to "Drives" tab, choose CD/DVD drive from which you
> > installed your application, click "Show Advanced" and set "Type" to
> > CD-ROM then click Apply or OK. Please note that some applications check
> > for its CDs ONLY drive from which they were installed (this is actually
> > application's bug not Wine') but most applications check all your CD-ROM
> > drives (this is correct and fortunatelly typical behavior).
> >         If this doesn't work for you, try to install nocd crack if
> > available. If this doesn't help either (for example, there is no nocd
> > hack available) you may try CrossOver or even Cedega. Unfortunatelly
> > Cedega is based on very old Wine code so it supports much less
> > applications than Wine or CrossOver but it include support for copy
> > protections that some applications uses (including a lot of games).
> Well setting Type did not help.  (2 CDs on the machine, but
> they behave identically for this app, I tried setting Type with both).
> The CD is legally purchased (it is not a copy of a CD but is a
> real Ford CD) .   It worked fine on Windows ME.  There is no 'password'.
> Thanks for the suggestions though.
> David Anderson

	Then this is problem with copy protection, a lot of copy protection systems 
doesn't work yet under Wine. You should try Cedega if running this 
application is important to you, but as I said Cedega is much worse than 
Wine, but it have support for more copy protection systems.

	P.S. Don't forget to CC to the list so others can see the discussion.

More information about the wine-users mailing list