[Wine] using audio CDROM with EAC & Suse 10.2 (wine)

Joe flhtcu at gmail.com
Fri Feb 2 05:23:16 CST 2007

I have EAC running, at least I can rip cds with it, I didn't learn enough 
about using EAC to really do much worthwhile with it, but did notice it found 
scratch errors with my audio cd I didn't realize I had - the flac file was OK 
but the crc did not match the test run. After close inspection I did see what 
may have been the problem and now trying it again after cleaning the cd.

 I found someone with a similar problem at:

I am not sure exactly what is needed as I tried so many different things, but 
I definitely had a permissons problem that was solved by using 
(su) chown joe:users /media/cdrom, which would then allow winecfg to work with 
the cdrom.  I ended up using the apply button and just leaving winecfg open. 
Prior to that I  tried using "ln -s /media/cdrom d:"  but that created 
problems with winecfg, it would throw everything off and I would lose my 
windows system drive and nothing in wine would work.

I wlll experiment and find out what is going on as time goes on.



On Thursday 01 February 2007 06:16, Declan Moriarty wrote:
> On Wed, 2007-01-31 at 17:04 -0500, Joe wrote:
> > thanks, here are the results are the following with an audio disc in the
> > drive:
> >
> > 16:55 3  su
> > Password:
> >
> > 16:55 3 mknod -m 0644 /dev/hdc  b  22  0
> >
> > mknod: `/dev/hdc': File exists
> >
> > 16:55 3 mkdir -p /media/seedee
> sorry - I somehow mentally deleted the word 'audio' and of course audio
> cd's won't directly mount; they play all right, under the influence of
> programs like cdplay. So mebbe that's your answer. Problems here are not
> going to be sorted by users. Have you tried the development list?

More information about the wine-users mailing list