[Wine] Wine does nothing Help !!!!!

Swati Longia swati.longia at naukri.com
Mon Feb 12 01:03:18 CST 2007

Hello Declan, 
	I did read the README and compiled wine that way specified. I had no problem 
installing / compiling wine. I even installed it using "yum" as advised by 
But when I try to run any application using the wine binary it just waits and 
does nothing. 
And the strace of that process tells me that it is waiting for some signal or 
somthing of sorts. 
That is the problem I am looking a solution for. 

Thanks and Regards 
Swati Longia

On Friday 09 February 2007 19:25, Declan Moriarty wrote:
> On Fri, 2007-02-09 at 17:16 +0530, Swati Longia wrote:
> > Hello everyone..
> >
> > I have installed wine-0.9.30 from source ( just ran tools/wineinstall
> > from the source directory ). It installed without any problems. But
> > when I try to run any program using wine it does nothing, just hangs
> > there. It does not give any error also.
> >
> > I did a "strace" on the process here is some of the strace output.
> It's bad, mind you I know little about that stuff. You didn't say you
> compiled wine before installing it :-o. Most packages have a README &
> INSTALL files in the source, which are compulsory reading.
> The lazy way to install wine on fc6 is here
> http://www.fedorafaq.org/#wine and you currently get 0.9.3(splash)
> _______________________________________________
> wine-users mailing list
> wine-users at winehq.org
> http://www.winehq.org/mailman/listinfo/wine-users

Thanks n Regards
Swati Longia

To me vi is Zen.  To use vi is to practice zen. Every command is a koan.
Profound to the user, unintelligible to the uninitiated. You discover 
truth everytime you use it.

More information about the wine-users mailing list