[Wine] Suse 10.0 Getting WINE to work

Keith R Mannisto KRMannisto at uss.com
Fri Feb 16 09:36:31 CST 2007

I recently tried to get WINE to work on my Suse 10.0 system.
I believe that my problem stems from not realizing that I needed to issue
the command:


before the command:

wine install.exe

The result was the creation of the .wine directory and associated
subdirectories and drive links/mappings.
In the subdir structure, I find many directories/files from my various
attempts to install, PaintShop Pro 7,
WordPerfect 8, etc.   With the exception of the PSP autorun program,
Nothing works!

I tried to clean this mess up by removing the wine directory (rm -ir .wine)
and used Yast to remove the install wine.
Downloaded the most recent build for Suse 10.0 from winehq.com and tried to
start over.
Only to find that WINE seems to be "remembering" my prior installs
(application file types).
The question is, What other file(s) or directories does wine create, if any
one knows,
where this information is getting saved?
Removing this/these files should allow me to start over with a fresh

Any help/suggestion greatly appreciated.

-Keith M.

More information about the wine-users mailing list