[Wine] Suse 10.0 Getting WINE to work

Declan Moriarty junk_mail at iol.ie
Fri Feb 16 13:28:16 CST 2007

On Fri, 2007-02-16 at 10:36 -0500, Keith R Mannisto wrote:
> I recently tried to get WINE to work on my Suse 10.0 system.
> I believe that my problem stems from not realizing that I needed to issue
> the command:
> winecfg
> before the command:
> wine install.exe
> The result was the creation of the .wine directory and associated
> subdirectories and drive links/mappings.
> In the subdir structure, I find many directories/files from my various
> attempts to install, PaintShop Pro 7,
> WordPerfect 8, etc.   With the exception of the PSP autorun program,
> Nothing works!
> I tried to clean this mess up by removing the wine directory (rm -ir .wine)
> and used Yast to remove the install wine.
> Next:
> Downloaded the most recent build for Suse 10.0 from winehq.com and tried to
> start over.
> Only to find that WINE seems to be "remembering" my prior installs
> (application file types).
> The question is, What other file(s) or directories does wine create, if any
> one knows,
> where this information is getting saved?
> Removing this/these files should allow me to start over with a fresh
> install.
> Any help/suggestion greatly appreciated.

As often as you like, you can clean the directory out
rm -rf ~/.wine
winecfg ... OK
and then you're back to a fresh install. Leave the binaries, libs, &
rpms until you upgrade. I gather some folks make a backup of this clean
state, and just copy over.
Declan Moriarty <junk_mail at iol.ie>

More information about the wine-users mailing list