[Wine] w32dasm - Windows Disassembler 32 - works, please update docs

winehq at nospam.wetash.com winehq at nospam.wetash.com
Wed Feb 28 16:34:32 CST 2007

According to http://www.winehq.com/site/docs/winedev-guide/wine-debugger
"It seems that Windows Disassembler 32 currently has problems working
correctly under Wine, so use IDA or GoVest."

I tried it anyway, and it looked ok while it was disassembling my program.

But then, when it finished disassembling, the window was made really
tiny, and when I made the window regular-sized, the font was all messed
up.  I don't know if that's the same problem that the article above was
referring to, but I fixed it by changing the font to Georgia and then
changing the font back to Courier New.

After that w32dasm looked and worked just fine.  So whoever's in charge
of the docs might want to update them to reflect this.

By the way, I'm using w32dasm version 8.7 and wine 0.9.31 on a Gentoo
amd64 system, running a 2.6.20-gentoo kernel.


More information about the wine-users mailing list