[Wine] "Module not found", using wine-0.9.28

Tom Lowe tomlowe1 at earthlink.net
Tue Jan 9 19:23:13 CST 2007

On Tue, 2007-01-09 at 11:29 -0500, Paul Fox wrote:

> i'm running 0.9.28 on ubuntu edgy.  of course, i'm new at wine --
> so this could be user error.
> i'm trying to install TaxCut 2006, from the CDROM:

You could try TaxAct http://www.taxact.com , installs and runs w/0.9.28
on ubuntu.  Used it last year.  Printing, e-filing, everything worked
fine.  "Standard" edition is free, "deluxe" edition is $12.95.

Been using this software for years on windows, got it to run last year
with a couple of native dll's.  With the improvements to WINE,  it
installed and ran right "out-of-the-box" this year.

Tom Lowe

More information about the wine-users mailing list