[Wine] Launch Linux version of Firefox from Lotus Notes 7?

C. J. Meidlinger cj at meidlinger.org
Wed Jan 31 11:12:13 CST 2007

hopefully it's not bad form to cross post from
comp.emulators.ms-windows.wine to wine-users....I apologize if so.

I'm running Notes 7.0.2 and have tried 2 versions of wine so far
(0.9.30, 0.9.29).  I'm going to try some in the 0.9.19-0.9.21 range
since those seem to take care of another problem I've got, but my gut
tells me that this change won't fix my firefox launching problem.

The closest I can find to my problem is bug 2222, but that's been fixed
for years.  Since I don't see others with the same problem in the bug db
or forum, I'm assuming it's a config problem and I'm just not seeing my

I've set the following:
     Location Preferences > Internet Browser >
               ...Internet Browser = Other (Firefox, Mozilla, etc)
     Location Preferences > Internet Browser >
               ...Internet Browser path = Z:\usr\bin\firefox

The path is set by a browse dialog and cannot be edited manually.  I
would have tried forward slashes or extra backslashes but no dice.  The
path shown is what I get when I navigate to my firefox binary.

When I click on a hyperlink in a document, I get the Notes error "Unable
to locate program."

Any thoughts?



More information about the wine-users mailing list