[Wine] wine error

psychobillyjekyll at gmail.com psychobillyjekyll at gmail.com
Mon Mar 19 00:47:52 CDT 2007

" wine (insert app name.exe)
wine client error:5d: version mismatch 0/246.
Your wineserver binary was not upgraded correctly,
or you have an older one somewhere in your PATH.
Or maybe the wrong wineserver is still running?"

Anybody else get an error similiar to this, or know what I should do? I
have checked the repositories in Synaptic (apt). I recently (today)
updated wine to 0.9.9. Also anybody who has gotten Steam to work in
Ubuntu, please let me know how, if nothing more just to check myself.


More information about the wine-users mailing list