[Wine] Having problems installing doomsday

theprancingpony at gmail.com theprancingpony at gmail.com
Mon Mar 19 00:50:26 CDT 2007

Hello everyone,

I'm quite new to Linux and I'm having a few problems installing Hearts
of Iron: Doomsday. I'm using Ubuntu 6.10 and I downloaded and installed
wine (version 0.9.22) from the "add/remove" application. I followed the
instructions on how to install doomsday from the Wine Application DB:


The first time I tried to install it, I only did the part where you
open winecfg and set the winver to Windows 98. I then launched the
setup.exe. I managed to install at an average speed up until 23%. From
there it took half an hour to get to 24% and I had waited nearly 40
minutes on 24% but never saw it get past that, since I closed the
install myself. The installation doesn't freeze, it just installs all
the components very slowly.

Next time I tried to install it I followed the instruction to type the
"WINEDLLOVERRIDES="ole32,oleaut32,rpcrt4=n" wine Setup.exe"

and I received this message:

err:module:import_dll Library ole32.dll (which is needed by
L"D:\\Doomsday\\Setup.exe") not found
err:module:import_dll Library OLEAUT32.dll (which is needed by
L"D:\\Doomsday\\Setup.exe") not found
err:module:LdrInitializeThunk Main exe initialization for
L"D:\\Doomsday\\Setup.exe" failed, status c0000135

Could anyone please give any suggestions on how to tackle installing
Doomsday? I don't have winetools or DCOM98, do I require them? I also
don't have any drivers installed for my radeon 9800 pro, would that be
a problem?

More information about the wine-users mailing list