[Wine] Can Shockwave apps run w/o Codeweaver's Crossover product?

Marc Shapiro mshapiro_42 at yahoo.com
Mon Mar 19 00:52:43 CDT 2007

My daughter likes to play games on noggin.com and nickjr.com.  The 
problem is that some of them will play with Flash 9, which I have 
installed, but many require Shockwave, which doesn't exist for Linux. 
Is there any way to get a shockwave plugin to work with Firefox 2.0 and 
a 2.6.x kernel.  My daughter would really appreciate it, and so would I!

Marc Shapiro

More information about the wine-users mailing list