[Wine] Re: Sound Problems

David crazydahveed at gmail.com
Mon Mar 19 00:53:34 CDT 2007

Daniel Skorka wrote:
> David <crazydahveed at gmail.com> wrote:
> >> > I have done as it requested and set the Hardware Acceleration to
> >> > Emulation; I even set it to emulate the driver.  Does wine
> >>
> >> Did that make the error message go away?
> >
> > No, it does not make the message go away; it gives me that error
> > message no matter what.
> Hmm.
> > Does it hurt anything by having both ALSA and OSS selected?  I have
> > tried just ALSA, just OSS, and both; nothing seems to make a
> > difference.  I have an Abit Nvidia Nforce2 chipset motherboard with
> > onboard audio, which I would not imagine to have problems due to it
> > being so common.  Sound works fine everywhere but in wine.  How can I
> > tell which driver I should be using?
> If you can use OSS as well as ALSA, you are using the ALSA drivers,
> optionally with OSS emulation. Theoretically, the ALSA output is the
> better choice in this case. The error above may relate to the
> configuration in your ~/.asoundrc. Try changing it to give you direct
> hardware access, instead of going through e.g. the dmix plugin.

It appears I do not have an ".asoundrc" in my home directory (or
anywhere else on my computer for that matter).  Is this a distribution
specific file?  Just in case you are wondering, I know it would be
hidden; it simply does not exist on my machine.

> Daniel
> --
> Before you post:
> Read the Wine User Guide http://winehq.org/site/docs/wineusr-guide/index
> When you post:
> Which wine version? Self compiled or prepackaged?

More information about the wine-users mailing list