[Wine] Changed mouse-pointer

Declan Moriarty junk_mail at iol.ie
Wed May 23 10:12:59 CDT 2007

On Wed, 2007-05-23 at 14:50 +0200, Paul van der Vlis wrote:
> Charity Abbott schreef:
> > Maybe his window manager settings? Try using a different window
> > manager or creating a new user on the machine.
> I made a new user on my machine and on the machine of my customer. On my 
> machine everything is OK, but on the other machine with the new user the 
> same problem. There is no /etc/skel or a default-profile.
> I really don't know what to do... Reinstalling the machine is really 
> much work (it's a thin-client-server).

/dev/input/mice is a summing point these days. Change xorg.conf to point
to /dev/input/mouse0, and see if it goes; or add an extra mouse on your
box, and see can you recreate the problem. You have, I take it, tried
every available protocol for his mouse, and tried exchanging it before
emailing us. And just in case, kill gpm. (gpm -k)

Still failing, I would attempt to duplicate the setup on your own pc.
I take it you're being paid to support this box. Earn your money. You
need an extra partition or two. Backup his box, restore onto your drive
(what you need, e.g. not 200 Gigs of log files!) So you have his X, his
window manager, etc. You should have his fault. Then go at it.

diff each file that could have anything to do with it. 

Declan Moriarty <junk_mail at iol.ie>

More information about the wine-users mailing list