[Wine] Re: Application failure finding files on CD

DavePritchard wineforum-user at winehq.org
Wed Aug 20 12:17:25 CDT 2008

The application Talk Now is a commercial windows app. there is a range of identical CD's
for different languages from EuroTalk.com.
I first tried just clicking on the start.exe icon in konqueror, this ran the apps user interface but produced an error from any selection from its menu ( cannot find f:/data/whatever file )
I then copied the install.exe to /home/dave and from a terminal ran wine install.exe, this
produced a desktop icon which when clicked also ran the apps user interface, but with the same error problem.  
I have now tried from a terminal cd ing into the Talk Now! directory on the CD and ran
wine start.exe,  this also runs the apps user interface but with the same error problem.
Also tried  wine install.exe from the same directory, but same problem.
There are only 2 .exe files on the CD install.exe and start.exe
As the app is able to record users name and scores I guess the user interface runs from the hard drive and uses the CD /data files for every thing else.
The only way to access the CD from a terminal is to cd into /media, then entering cd Talk 
followed by pressing TAB, this displays  cd Talk\ Now\!/    pressing return then enters the 
Talk Now! directory 
The only reference to f: is in the config.txt file on the hard drive along with a TalkNow file that also runs the apps user interface, but with the same old error problem.

More information about the wine-users mailing list