[Wine] Re: Wine + PL/SQL Developer + Ubuntu

mcf wineforum-user at winehq.org
Tue Aug 26 11:22:43 CDT 2008

Revieing an old topic, the original poster's issue is not a WINE issue, but a missing prerequisite of the program.  From http://www.allroundautomations.nl/plsqldev.html (emphasis mine):

System requirements
PL/SQL Developer will run on Windows 95, 98, ME, NT4, 2000, XP, 2003 and Vista. The supported Oracle Server versions are 7.x, 8.x, 8i, 9i, 10g and 11g on any platform. To connect to an Oracle database, PL/SQL Developer requires a 32-bit SQL*Net, Net 8, Net 9, Net 10 or Net 11 version. 

A SQL*Net client can be downloaded free of charge from www.oracle.com;  search for "Oracle Instant Client".

More information about the wine-users mailing list