[Wine] Re: Unable to install program: admin rights not continued

dimesio wineforum-user at winehq.org
Sat Aug 30 17:19:38 CDT 2008

polypody wrote:
> (But why would it be necessary to switch to 98 mode if wine already has administrator privileges on the "windows" side?  I saw no mention of this issue in the forum or FAQ.) 

Reread my previous post.

>  Now I get a splash screen from the Corel Setup Wizard, and a message that Setup32 is already running.  It won't continue without shutting that process down itself (and then the install ends).  I rebooted the machine and checked the system processes to make sure an old install process wasn't running and tried again, but I get the same error.  I also tried running the install from the terminal window after cd-ing to the CD drive ... same thing happened.

You didn't mention what version of WordPerfect you're trying to install, but the behavior you're describing sounds like this bug affecting WordPerfect Office 2002: http://bugs.winehq.org/show_bug.cgi?id=14334

More information about the wine-users mailing list