[Wine] wine upgrade 1.1.9 broke program

James Mckenzie jjmckenzie51 at earthlink.net
Fri Dec 5 11:02:02 CST 2008

daleoregon <wineforum-user at winehq.org> at Dec 5, 2008 9:42 AM (MST) wrote about [Wine]  Re: wine upgrade 1.1.9 broke program
>Thank you for the pointer to archive versions.
>I installed 1.1.7 for Ubuntu 8.04 and this enables the program to work once again.
>The three "winhttp:session_set_option" lines are no longer generated if I launch from terminal
>window. So there is definitely a regression taking place in the 1.1.7 to 1.1.9 jump.
Can you try using Wine 1.1.8 to narrow the location of the errors?

>I would like to see this fixed in later version so will try and track it down a bit and get a bug
>filed as advised in earlier reply.

It would be best if you attempt to run a regression test, if you have the resources and time.  There is a procedure on how to do this that is available from the WineHQ web site.

>Thanks for the assistance.

You are welcome from all of us out here, providing assistance on a volunteer basis (and some of us are lucky enough to get paid by CodeWeavers to work with Wine as well.)

James McKenzie

More information about the wine-users mailing list