[Wine] Re: wine upgrade 1.1.9 broke program

daleoregon wineforum-user at winehq.org
Sat Dec 6 13:52:43 CST 2008

I tested and found that wine 1.1.8 worked and 1.1.9 did not.
Using "git bisect" I narrowed down to a patch and filed bug # 16376 on this. I did a bit of searching first and didn't spot this problem, but my apologies if a duplicate.
Bug report:  http://bugs.winehq.org/show_bug.cgi?id=16376

If useful to see the code being called I could ask the program author for that. I'm not sure if that would help or not.

Also, in order to get this program to work at all you need to download "winhttp.dll" and put that file in the .wine/.../system32 directory. I'm not quite sure why that file does not appear in the directory along with all the others, but I'm not much more than a casual user of wine.

Thanks for all the help on this. I'm hoping that this is fixed in a future wine release so that I can allow wine upgrades in the future.

More information about the wine-users mailing list