[Wine] Upgrade borked wine...

Austin English austinenglish at gmail.com
Sat Dec 6 18:32:48 CST 2008

On Sat, Dec 6, 2008 at 6:27 PM, WiseAllec <wineforum-user at winehq.org> wrote:
> I was running dreamweaver cs4 just fine in wine 1.1.9, I then upgraded to version 1.1.10 and it no longer ran. I tried to redo the steps that I took to install dreamweaver cs4 (I have the dreamweaver files on a portable harddrive, all I have to do is copy them over to the wine directories) in wine 1.1.9 in wine 1.1.10 but it still froze. I tried downgrading to 1.1.9 again and redoing the steps once again to get a fresh install of dreamweaver cs4, and it still froze. Again, it was running fine with 1.1.9, but after upgrading to 1.1.10 it no longer works, not even  after downgrading to version 1.1.9.
> I'm running Ubuntu 8.10 and have wine 1.1.9 installed at the moment.
> Would anyone know what to do in this situation?
> here's a copy of the error log:

Try a fresh install in 1.1.9.

Can you run a regression test:


More information about the wine-users mailing list