[Wine] Civilization IV refuses to run, also Morrowind problems

James McKenzie jjmckenzie51 at earthlink.net
Tue Dec 9 20:49:27 CST 2008

NihilistMatt wrote:
> Hi,
> I just tried to install Civ4 1.74 according to the notes on its appdb page (using the new 1.1.10 Debian 5.0 packages), but whenever I try to run the game, I get this:
Can you try backing Wine to version 1.1.8 and advising if your problems
go away?

James McKenzie

More information about the wine-users mailing list