[Wine] Re: EverQuest - worked once, but no more

jeffz wineforum-user at winehq.org
Sun Dec 21 03:14:02 CST 2008

jen.r.magas wrote:
> jeffz wrote:
> > and what if you test with wine 1.1.10 or 1.1.11?  These are newer than 1.0.1.
> > 
> > If they don't work then you should run a regression test http://wiki.winehq.org/RegressionTesting
> 1.1.10 works just as well as 1.0.1. I haven't seen a package download for 1.1.11... do you have a link?
> I should mention, I do have an issue with the entire OS locking up if I exit out of the window in any way - I've tried moving to another workspace and using alt+enter to move into Windowed mode, and both of these seems to lock all video response within a few seconds. I'm not sure of a good way to troubleshoot this since I lose all responsiveness from everything. I suspect even running from a command line and writing the output to a file would fail if the entire system locks up, but I haven't tried it yet.
> I'm hoping to start a new entry for the EverQuest entry on the AppDB (http://appdb.winehq.org/appview.php?iAppId=229) but I haven't started on that. I'm somewhat hesitant since I'm not logging into EQLive, but a free server. Should this be a different entry, maybe EverQuest (SoD) ?

1.1.11 should work too then...

Well, the entire OS lockup is most likely a bug in your video drivers, you can try upgrading them.

Re the AppDB, you could just add a new "version" labeled as "private/free server" or similar.

More information about the wine-users mailing list