[Wine] solaris install

Austin English austinenglish at gmail.com
Tue Dec 23 17:01:23 CST 2008

On Tue, Dec 23, 2008 at 4:33 PM, winehq <wineforum-user at winehq.org> wrote:
> Get the following error on Sun Solaris 10, Sparc (Ultra-5)

The sparc port is really out of date. You do realize wine for your OS
is only useful for winelib, not to run any windows applications,

> make install
> make[1]: Entering directory `/tmp/wine-1.1.11/tools'
> make[1]: `makedep' is up to date.
> make[1]: Leaving directory `/tmp/wine-1.1.11/tools'
> make[1]: Entering directory `/tmp/wine-1.1.11/libs'
> make[2]: Entering directory `/tmp/wine-1.1.11/libs/port'
> make[2]: Nothing to be done for `all'.
> make[2]: Leaving directory `/tmp/wine-1.1.11/libs/port'
> make[2]: Entering directory `/tmp/wine-1.1.11/libs/wine'
> gcc -c -I. -I. -I../../include -I../../include  -D__WINESRC__ -DWINE_UNICODE_API
> fter-statement -Wwrite-strings -Wpointer-arith  -g -O2  -o port.o port.c
> port.c:203:2: #error You must implement wine_switch_to_stack for your platform

If you want to get wine for Solaris/Sparc, you need to implement


More information about the wine-users mailing list