[Wine] lord of the rings missing packages

Austin English austinenglish at gmail.com
Fri Dec 26 18:39:50 CST 2008

On Fri, Dec 26, 2008 at 6:24 PM, upchucky <wineforum-user at winehq.org> wrote:
> [/code]Failed to fetch http://www.lotrolinux.com/ubuntu/dists/gutsy/main/binary-i386/Packages.gz  404 Not Found
> Failed to fetch http://www.lotrolinux.com/ubuntu/dists/dapper/main/binary-i386/Packages.gz  404 Not Found
> Some index files failed to download, they have been ignored, or old ones used instead.
> where can i get these packages? i have tries several sources and they all fail.
> they are listed as required to be able to run lord of the rings.
> I am running on ubuntu 8.04 and the instructions claimed that they also work on 8.04

If you're on hardy, why do you have package lists for dapper and gutsy?


More information about the wine-users mailing list