[Wine] Re: Sins of a Solar Empire sound & font problems

Wedge wineforum-user at winehq.org
Fri Feb 29 20:58:11 CST 2008

Nameless wrote:
> I am trying to run Sins of a Solar Empire (http://appdb.winehq.org/objectManager.php?sClass=application&iId=6653), and most reports say that it is playable, with the exception of large fonts. However, I am having sound problems. 
> Sound is stuttering in-game. I tried fiddling around with the sound options in winecfg, but nothing solved the problem (although Emulation instead of Full hardware acceleration made thijngs better). Is there anything else I can try? Anyone else who has played the game and care to help?
> Also, text in-game appears mostly corrupt for me, not large. There are some texts which appear fine, and all others are just random lines. 
> I am running it on Ubuntu 7.10, with an ATi X1650 card, the latest fglrx drivers, and my sound card is the on-board Realtek ALC888 (or something like that).
> EDIT: typos

Sorry, I don't know what to say about your sound problem but for your text problem you might try using the replacement .font files as described on the Sins forums (http://forums.sinsofasolarempire.com/?aid=171844. For me that mostly helped with the font being too large but it also seemed to help with the garbled text strings as well. I figure they are less apt to get all bugged out when they fit correctly. Shortcut keys still display as a bunch of gibberish though.

Also, just out of curiosity, what version of Wine are you using? And did you install from DVD or Stardock Central? Original version of Sins or patched 1.02 version?

More information about the wine-users mailing list