[Wine] Can I use a static build to install on an obsolete target?

Dan Kegel dank at kegel.com
Thu Jan 3 16:44:15 CST 2008

Paul wrote:
> I need to run Wine on RedHat 7.2 (which dates from
> about 2001, kernel 2.4.7). The wine that shipped on 7.2 is pretty much
> unusable

You're probably pretty much screwed.   Best you can do is disable all
the external dependencies that you can (e.g. opengl),
install the others from source (e.g. fontforge).
You may find you need a recent X server to get good fonts;
are you able to install that from source?
- Dan

Wine for Windows ISVs: http://kegel.com/wine/isv

More information about the wine-users mailing list