[Wine] Re: Darwine Can't See CUPS Printers

bgood wineforum-user at winehq.org
Thu Jul 3 16:46:03 CDT 2008

Catwalk - when you say you 
> "I tried this package and it works now Very Happy : http://thisismyinter.net/?p=47"
 are you referring to the Xquartz? I tried taking the space out of my path and building the symlinks they refer to in that thread but no change. I am running Apple's X11 and am open to switching but have never found any instructions on how to remove Apple's X11 completely so I get a clean install of Xquartz. How did you remove Apple's X11? 

Didn't try the French forum idea since I didn't find a printcap to symlink.

As a test I went ahead and put Quicken on my Ubuntu Hardy box and don't have any trouble creating a PDF in that environment. So the problem seems isolated to the Leopard/Darwine system.

I copied the winelog entries for when I open Quicken and attempt a print in case it gives anyone some ideas.

fixme:ole:TLB_ReadTypeLib Header type magic 0x00905a4d not supported.
err:ole:TLB_ReadTypeLib Loading of typelib L"C:\\Program Files\\Quicken\\QWUTIL.dll" failed with error 0
err:ole:TLB_ReadTypeLib Loading of typelib L"C:\\Program Files\\Quicken\\QWUTIL.tlb" failed with error 2
fixme:winspool:OpenPrinterW PRINTER_DEFAULTS ignored => (null),0x0,0x000f000c
fixme:htmlhelp:HtmlHelpW HH case HH_CLOSE_ALL not handled.


More information about the wine-users mailing list