[Wine] [Wine 0.9.60] Can't install Command & Conquer Kane

wastedfluid wineforum-user at winehq.org
Fri Jul 4 13:38:21 CDT 2008

Hello guys,

When I try to install Command & Conquer Kane's edition, I get this error:

"The wizard was interrupted before C&C Kane's edition could be completely installed"

I googled

"The wizard was interrupted before could be completely installed"

And got a Microsoft tutorial about adding a registry key that was a binary value... it was a permissions issue, but I don't know what Registry Key to add.

I'm running Ubuntu 64-bit, with Wine 0.9.60... (I can't upgrade to 1.0 because it won't run Counter Strike.  I did try upgrading to 1.0 briefly to test the install, of Kane's Edition and it still didn't work.)

I have googled this quite a few times and I'm clueless.  If anyone could help it'd be greatly appreciated, or there goes $50 bucks.  Thanks!!

More information about the wine-users mailing list