[Wine] .NET on Darwine was: Re: Re: autocad 2008 and Wine

James McKenzie jjmckenzie51 at sprintpcs.com
Mon Jul 7 21:54:15 CDT 2008

JMS wrote:
> Hi Miciomax
> Do you have .NET working on Ubuntu wine? It could be an especific problem of Darwine (I've tried with a simple .net app and it doesn't work either).
> I have followed some bugs about how to make .net work (not only install), but they seem old and they confused me more.
> Do you have any idea on this? I think we could upgrade autocad 2008 to silver or gold if this issue was solved.
I need to know some more information:

Mac OS X version?  Wine version?  Application name?  .NET version you 
are trying to install?

I am working on trying to get .NET 1.1 and .NET 2.0 to install on Wine 
1.1.0 with very little success.  It appears that a program crashes 
during the installation process, but the process continues to the end 
and .NET states that it was successfully installed.  Attempting to use 
any program with it creates log files.  Attempting to use any .NET 
program under Mono which accesses Jet (Access type databases) causes a 
libgda missing error. 

I definitely would like to work on this issue to bring it to resolution.

James McKenzie

More information about the wine-users mailing list